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1 Introduction 

1.1 Outline 

Using the Projector Management Application allows you to use a single computer to control diagnose and monitor 
multiple projectors that are connected to the network or via an RS-232C cable. 

 

1.2 System 

The following diagram shows a typical network diagram for the Projector Management Application. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
➢ Use a UTP cable category 5 or higher for a Local Area Network cable. 
➢ Use a cross type cable when using a RS-232C serial cable. 
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2 Installation 

2.1 System Requirements 

The following are the minimum system requirements of hardware and software to use the Projector Management 
Application. 

(1) Operating System 

Windows 7  

Windows 8  

Windows 8.1 

Windows 10 

(2) CPU 

Pentium3 500MHz or higher 

(3) Memory 

256MB or higher 

(4) Hard disc 

Minimum 20MB free space for installation 

(5) Local Area Network port (RJ-45) or Serial port (RS-232C) 
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2.2 Projector Management Application Installation 

The following describes the installation process for the Projector Management Application: 
 

(1) Double click the file “InstForPJMan_v7.26.exe”. 

(2) Select the language (English, Japanese or Chinese [Simplified]) 

during the installation process. And then click [OK]. 
 
 
 
 

(3) Click [Next]. 
 
 
 
 
 
 
 
 
 
 
 
 

(4) Read “Software License Agreement” and select “I accept the 

agreement” and click [Next] if you agree the license agreement. 

Otherwise, click [Cancel] and stop the installation. 
 
 
 
 
 
 
 
 
 
 

(5) Confirm the install folder, and then click [Next]. 

 

 

 

 

 

 

 

 

 

 

 

(6) Confirm the start menu folder, and then click [Next]. 
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(7) Click [Next]. 

 

 

 

 

 

 

 

 

 

 

 

 

(8) Confirm the install folder and start menu folder again, and then 

click [Install]. 

 

 

 

 

 

 

 

 

 

 

 

(9) The installation process will start. 

 

 

 

 

 

 

 

 

 

 

 

 

(10) Click [Finish] to complete the Projector Management Application 

setup wizard. 
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3 Operating Instructions 

3.1 Create login accounts 

The Projector Management Application requires a login name and password to launch the software. The Projector 
User Administration Tool helps you to create new user accounts. 

 

3.1.1 How to launch 

Double Click “PJUsrEdit.exe” that is located on same folder that 
you installed Projector Management Application. 
It automatically launches the Projector User Administration Tool, 
if no user accounts are created yet. Also Projector 
Management Application has a short cut [File] → [User 
Configuration] to launch Projector User Administration Tool. 

 
 
 
 
 

 

3.1.2 How to exit 

Select [File] → [Exit] from the menu or click [x] bottom of the top right corner. If the changes are made, you will be 
required to confirm the changes. 

 

3.1.3 Main Window 

 
 
 
 
 
 
 
 
 
 
 
 

(1) Menu 
 

Menu Sub Menu Description 

File Save Save user data 

Exit Exit 

Edit Add New User Create new user 

Change User Edit user account 

Delete User Delete user account 

 

(2) User List 
The status in the User List is described below. 

Row name Description 

User Name Username (ID) 

Description Comment 

Man “●” shows that the user can access to the PJMan (Projector Management Application).  

Ctrl “●” shows that the user can access to the PJCtrl (Projector Control Tool). 

Img ”●” shows that the user can access to the PJImg (Projector Image Tool). 

 

 

Menu 

User List 
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3.1.4 Creating new user account 

Select [Edit] → [Add New User] or rights click on the user list and 
select [Add New User]. The following dialog window appears. 

 
User --- Define user name, up to 20 characters  
Description --- Add comments, up to 50 characters 
User Rights --- Define accessibility. It defines the 

accessibility for the application software 
by each user account. The user can use 
allocation only marked application 
software. 

Select All --- Select all application software. 
UnSel All --- Unselect all application software. 

 
Press [OK] button after entering user name. The [Change Password] 
dialog appears. Enter new password and confirm entered password. 
The password is up to 20 characters and case sensitive. 

 
 
 
 
 
 
 

 

3.1.5 Edit user account 

Double click a username on the user list or select [Edit] → [Change 
User] after choosing user to open edit dialog. You can edit 
username, description and accessibility (user rights).  
Click the button to change password. Enter old and new password, 
and re-enter new password to confirm. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3.1.6 Delete user account 

Select [Edit] → [Delete User] or rights click on the user list and select [Delete User]. The confirmation window will 
popup. 

 

3.1.7 Save user account 

Select [File] → [Save]. The data is stored in the file, 
[32bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files\Common Files\ 

Projector Tools\Config\UserList 
[64bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files (x86)\Common Files\ 

Projector Tools\Config\UserList 
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3.2 Start Application 

Select Windows [Start] → [Program] → [Projector Tools] → [Projector 
Management Application]. The login window will then appear. 
Enter the username and password that was created by “Projector User 
Administration Tool”. After logged in, the following window will appear. 
 
 
 
 
 
 

 

 

3.3 Quit Application 

Select [File] - [Exit] to quit 
It is also possible to quit this software by clicking [x] on the top right corner of the window. 
When the confirmation dialogue appears, select [Yes] to finish.  
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3.4 Main Screen 

(1) Menu 

Menus and Functions in the Main Screen are shown below. 
 

Menu Sub Menu Function 

File Import Load the projector configuration file. 

Export Save the projector configuration file. 

User Configuration Launch Projector User Administration Tool. 

Output Report Create the report. 

Log Log on / off. 

Log Report Create the log data report. 

Exit Quit this application 

Edit Add Group Add Group. 

Add Projector Add projectors which user is going to manage. 

Discovery Discover projectors.  

Delete Delete the projectors or groups that are selected from tree. 

Edit Edit the registered information of the projectors or groups that 
are chosen from tree. 

Cut Cut the selected projector on the tree view. 

Copy Copy the selected projector on the tree view. 

Paste Paste projectors. 

Alarm Time Settings Set / Edit the period of the lamp and filter hours reminder. 

View Refresh Refresh the status of the projectors or groups that are chosen 
from the tree 

Search Edit the search query. 

Schedule Select on / off for the Schedule view 

Control Projector Control Control the selected group of projector, or the selected 
projector. 

Power ON Power ON the projectors which are selected from the tree, or 
the projectors which belong to a group which is chosen from the 
tree. 

Power OFF Power OFF the projectors which are selected from the tree, or 
the projectors which belong to a group which is chosen from the 
tree. 

Display Image Select My Image (e-SHOT) image to display. 

Execute Command Control User-defined model. 

Filter Message Change filter message setting. 

Schedule Edit Edit the Schedule settings. 

Start Start Schedule execution. 

Stop Stop Schedule execution. 

Option Status Check Interval Set the Status Check Interval. 

Mail Settings Configure the Mail Settings. 

Send Image Transfer My Image (e-SHOT) image to projectors. 

Edit User-defined Model Edit User-defined model information. 

Access Projector via HTML Open the internal HTML page with default Internet browser.  

Send Messenger data Transfer Messenger data to projectors. 

Help About Projector  
Management Application 

Displays the version of this application. 
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(2) Toolbar 

The functions of these icons correspond with the menus as follows: 
 

Icon Menu 

 [Edit]-[Add Group] 

 [Edit]-[Add Projector] 

 [Edit]-[Delete] 

 [Edit]-[Edit] 

 [Edit]-[Cut] 

 [Edit]-[Copy] 

 [Edit]-[Paste] 

 [View]-[Refresh] 

 [Control]-[Power ON] 

 [Control]-[Power OFF] 

 [Schedule]-[Start] 

 [Schedule]-[Stop] 

 [Help]-[About Projector Management Application] 
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(3) Status Group 

PJMan provides two pre-defined projector views, and the flexible views that are based on the search queries.  

(a) All Projectors View 

Shows the list of all projectors that are defined in the PJMan software.  

(b) Error / Warning View 

Shows the list of projectors that are ONLY in Error or Warning state.  

(c) Find Result View 

Shows the multiple lists of projectors based on the given search queries (described in a later section).  
 

 

 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Connection --- Displays the connection information. 

(IP address and MAC address / COM port) 
MAC Address --- Displays the MAC address. 
Power --- Displays the power status (ON / STANDBY). 
Input --- Displays the input source. 
Status --- Displays the error status. 
Lamp Time --- Displays the current lamp time. 
Filter Time --- Displays the current filter time. 
Total Run Time --- Displays the total run time. 
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(d) Projectors Group View 

Shows the list of groups and projectors in the selected group.  
 

 

 
Group Name --- Displays the group name. 
Contains --- Displays the number of projectors and groups in the group. 
Comment --- Displays the comment. 

 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Connection --- Displays the connection information. 

(IP address and MAC address / COM port) 
MAC Address --- Displays the MAC address. 
Power --- Displays the power status (ON / STANDBY). 
Input --- Displays the input source. 
Status --- Displays the error status. 
Lamp Time --- Displays the current lamp time. 
Filter Time --- Displays the current filter time. 
Total Run Time --- Displays the total run time. 
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(e) Individual Projector View 

Shows the status of selected projector.  
 

 

 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Comment --- Displays the comment. 

 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Connection --- Displays the connection information. 

(IP address and MAC address / COM port) 
MAC Address --- Displays the MAC address. 
Power --- Displays the power status (ON / STANDBY). 
Input --- Displays the input source. 
Status --- Displays the error status. 
Lamp Time --- Displays the current lamp time. 
Filter Time --- Displays the current filter time. 
Total Run Time --- Displays the total run time. 
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(4) Schedule View 

(a) For a group of projectors 
 

 

 
Group Path --- Shows the full path name of selected group. 
Current Time  Displays the current date and time. 
Date --- Displays the activation date. 
Time --- Displays the activation time. 
Control --- Displays the execute command. 

 

 

 

Group Path 
Current Date & Time 
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(b) For an individual projector 
 

 

 
Group Path --- Shows the full path name of selected projector 
Current Time  Displays the current date and time. 
Date --- Displays the activation date. 
Time --- Displays the activation time. 
Control --- Displays the execute command. 

 

 

 

 

 

 

 

Projector Path 
Current Date & Time 
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3.5 Add a group of projectors 

You can define a group of projectors into the tree view. Select [Edit] → [Add Group] to add a group.   
 

Group Name --- Enter a group name up to 256 characters. 

 

Comment --- Enter a comment up to 256 characters. 

   

 
Note: The maximum depth of sub groups is five levels.  

 

3.6 Add an individual projector 

You can define an individual projector into the tree view. Select [Edit] → 
[Add Projector] to add a projector. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Projector Name --- Enter a projector name up to 256 characters. 
Model --- Select a model. 
Add Model --- Add new User-defined model. Please see the section 3.20 for details. 
Comment --- Enter a comment up to 256 characters. 
Connection --- Select a connection method. 

RS-232C --- Select when using RS-232C, and set COM Port. 
NETWORK --- Select when using network, and set IP Address and Port No 

➢ Network Port No. of the following models is 23. 
CP-X443, CP-X445, CP-X1200, CP-X1250, CP-SX1350, LP-WU9750B, LP-WU9100B, MP-SW51M,  
MP-WU9101B, SP-1.  
Network Port No. of other network models is 23 or 9715.  

➢ The password for the both authentications above is common. 
[Discovery] --- User can search for the projector when it is connected to the network.  

The following models are not supported. 
CP-A200, CP-A52, CP-D10, CP-D20, CP-EW302, CP-EX252, CP-EX302, CP-EX303,  
CP-EX353, CP-EX402, CP-RS55, CP-RS56, CP-RS57, CP-RX60, CP-RX61, CP-S210,  
CP-S220, CP-S225, CP-S235, CP-S318, CP-S335, CP-S420, CP-SX1350, CP-SX5600,  
CP-WU13K, CP-WX410, CP-X1200, CP-X1230, CP-X1250, CP-X200, CP-X201, CP-X2010,  
CP-X2011, CP-X2020, CP-X250, CP-X251, CP-X2510, CP-X2510Z, CP-X2511, CP-X2520,  
CP-X253, CP-X260, CP-X300, CP-X301, CP-X3010, CP-X3010Z, CP-X3011, CP-X3020,  
CP-X328, CP-X340, CP-X345, CP-X3511, CP-X400, CP-X401, CP-X4020, CP-X430,  
CP-X440, CP-X443, CP-X444, CP-X445, CP-X450, CP-X600, CP-X880, CP-X885, CP-X990,  
CP-X995, CPWX8, CPX7, CPX8, CPX9, ED-32X, ED-A111, ED-S3170, ED-S3350, ED-X31,  
ED-X3270, ED-X3280, ED-X33, ED-X3400, ED-X3450, ED-X40Z, ED-X42Z, ED-X50,  
ED-X52, LP-WU9750B, MC-EW303E, MC-EW403E, MC-EX303E, MC-EX353E, MC-EX403E 
MP-JX351E, MP-JW351E, MP-JW401E 

Status Check --- Check the check box if you want to enable the status polling. If it is not checked, the 
projector is ignored from the status check process and won’t show up in the status 
list. It is registered in PJMan, but it excludes from the current status monitoring list.    

Lamp Alarm Time --- Define the lamp alarm / reminder period. The setting is effective for individual 
projector. If you don’t want to enable this function, please set 0 hours. 

Filter Alarm Time --- Define the filter alarm / reminder period. The setting is effective for individual 
projector. If you don’t want to enable this function, please set 0 hours. 
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The discovery feature allows you to search projectors on the network automatically. The discovery works when 
you are selecting a group or root. Select [Edit] → [Discovery] from the menu. The discovery window is shown 
below. Click start button to begin the discovery process. 
 

  
 
For searching certain IP address range, please specify the IP address range to enter Start and End address, and 
then check the checkbox ”Specify an address range and search” and click the [Start] button. It will take several 
minutes depending upon the number of IP addresses needed to be scanned.  

 

  
 
When discovery finds projectors, the list of projectors is 
shown and [Register] button becomes available. You can 
register multiple projectors at the same time. 
 
 
 
 
When the [Register] button is clicked, the projector is 
added under the group or root that you have selected. The 
projector name and model is automatically assigned. 
Please edit the name and model as needed.  

 
 
 
[NOTE] 

Windows Security Alert will be shown on your display when the discovery function activates, if Windows Firewall is 
“On”. Please choose “Unblock” to add the software onto the exception list. Other firewall security software may 
block the discovery function. In that case, please add the software to the safe list or disable firewall software when 
you use discovery function. 
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3.7 Delete a group or individual projector 

You can delete a group of projectors or an individual projector. Click a group or projector in the tree view, select 
[Edit] → [Delete]. You can also delete a group or projector by clicking the delete icon on the toolbar. When the 
confirmation dialogue appears, select [OK] to delete. 

 

3.8 Change a group or individual projector settings 

You can change a group or individual projectors settings. Click a group on the tree view, select [Edit] → [Edit]. Or 
Click a projector, select [Edit] → [Edit]. You can also change settings by clicking the edit icon on the toolbar. 
→ The ‘Edit Group’ or ‘Edit Projector’ screen is shown below. Content to be set is same as ‘Add Group’ or ‘Add 
Projector’ screen.  

 

 

 

 

3.9 Copy 

You can copy the projector from the tree view. Select [Edit] → [Copy] on the menu after choosing a projector from 
the tree view. You can paste copied projectors by selecting [Edit] → [Copy] from the menu or click the “Paste” 
button on the tool bar.  
Also you can copy projectors by drag and drop by holding down Ctrl key. Note that you cannot copy projectors if 
the name is the same of the destination projector.  

 

3.10 Move 

You can move projectors in the tree view. Select [Edit] → [Cut] on the menu or click “Cut” on the tool bar after 
choosing projectors on the tree view. You can paste copied projectors by selecting [Edit] → [Copy] from the menu 
or by clicking the “Paste” button on the tool bar.  
You can also drag and drop projectors onto another projector group. 
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3.11 Applying alarm / reminder settings to projectors in a group  

You can set alarm / reminder settings to multiple projectors in a group at the same time. Select the group that you 
want to set the alarm / reminder for and then select [Edit] → [Alarm Time Setting] from the menu. The Alarm Time 
Settings dialogue will appear. Check the checkbox and enter the hours that the alarm / reminder will be activated.  
 
If you apply new settings to the group, the individual alarm / reminder setting on each projector will be overwritten.  
 

 
 

3.12 Update Status 

Select [View] → [Refresh] to update status of a group or individual projector. This function only works when the 
status tab is displayed. 

 

3.13 Search queries (in Status view) 

In order to make the search queries, select [View] → [Search] from the menu. The Search dialogue will appear.   
 

 
 

Connection --- Search by connection type 
IP Address --- Search by IP address range 
Power --- Search by projector power status 
Status --- Search by error / warning status 
Lamp Time --- Search by lamp hours 
Filter Time --- Search by filter hours 
Total Run Time --- Search by total operation hours 
All or part of the projector name --- Search by projector name 

 
The search group will be added to the Search Result tree, when you press [Search] bottom with given query. The 
list of projectors that are matched with your search query will be shown in the Status View. 
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3.14 Control the projector 

Select [Control] → [Projector Control] to control the projector. The controllable functions will be depending upon 
what group or projector is selected. 
 
(a) In case of All Projectors selected 

 

 
 

Power --- Turn on / off power for a group of projectors. 
Input Source --- Change input source. 
Whisper --- Change Whisper / Eco mode. 
Blank --- Change blank on / off. 
Mute --- Change sound mute status. 
Freeze --- Change freeze status. 
Display Image --- Select My Image (e-SHOT) to display / OFF. 
Messenger --- Select Messenger to display / OFF. 

 
 

(b) In case of Error/ Warning selected 
 

 
 

Power --- Turn on / off power for a group of projectors. 
Input Source --- Change input source. 
Whisper --- Change Whisper / Eco mode. 
Blank --- Change blank on / off. 
Mute --- Change sound mute status. 
Freeze --- Change freeze status. 
Display Image --- Select My Image (e-SHOT) to display / OFF. 
Messenger --- Select Messenger to display / OFF. 
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(c) In case of Search Result item selected 
 

 
 

Power --- Turn on / off power for a group of projectors. 
Input Source --- Change input source. 
Whisper --- Change Whisper / Eco mode. 
Blank --- Change blank on / off. 
Mute --- Change sound mute status. 
Freeze --- Change freeze status. 
Display Image --- Select My Image (e-SHOT) to display / OFF. 
Messenger --- Select Messenger to display / OFF. 

 
(d) In case of a group selected 

 

 
 

Group Information 
Group Name --- Displays the group name. 
Contains --- Displays the number of projectors and groups in the group. 
Comment --- Displays the comment. 

 
Power --- Turn on / off power for a group of projectors. 
Input Source --- Change input source. 
Whisper/Eco Mode --- Change Whisper / Eco mode. 
Blank --- Change blank on / off. 
Mute --- Change sound mute status. 
Freeze --- Change freeze status. 
Display Image --- Select My Image (e-SHOT) to display / OFF. 
Messenger --- Select Messenger to display / OFF. 
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(e) In case of an individual projector is selected 
 

 
 

Projector Information 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Comment --- Displays the comment. 

 
Power --- Turn on / off power for a group of projectors. 
Input Source --- Change input source. 
Aspect  Change aspect ratio. 
Whisper/Eco Mode --- Change Whisper / Eco mode. 
Mirror/Installation --- Change mirror / installation status. 
Blank --- Change blank on / off. 
Mute --- Change sound mute status. 
Freeze --- Change freeze status. 
Display Image --- Select My Image (e-SHOT) to display / OFF. 
Messenger --- Select Messenger to display / OFF. 
Brightness --- Change brightness. 

[-]: Decrease value. 
[+]: Increase value. 

Contrast --- Change contrast. 
[-]: Decrease value. 
[+]: Increase value. 

Sharpness --- Change sharpness. 
[-]: Decrease value. 
[+]: Increase value. 

Color --- Change color. 
[-]: Decrease value. 
[+]: Increase value. 

Tint --- Change tint. 
[-]: Decrease value. 
[+]: Increase value. 

Auto Adjust --- Execute auto image adjustment. 
Lamp Time Reset --- Reset the lamp time. 
Filter Time Reset --- Reset the filter time. 
Advanced Control --- Open the projector Advance Control Menu. 

(‘Advanced Control’ Screen varies depending on the projector model.) 
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3.15 Turn on the power 

Select [Control] → [Power ON] to turn on the power. You can also turn on the power by clicking the power on icon 
on the toolbar. If you select a group of projectors, all projectors in the group are powered on. 

 

3.16 Turn off the power 

Select [Control] → [Power OFF] to turn off the power. You can also turn off the power by clicking the power off icon 
on the toolbar. If you select a group of projectors, all projectors in the group are powered off. 

 

3.17 Display My Image (e-SHOT) 

You can display My Image (e-SHOT) on projectors that supports My Image (e-SHOT) feature.  
The My Image (e-SHOT) is not available for the following models. 
 
CP-A200, CP-A52, CP-CX251N, CP-D10, CP-D20, CP-EW250N, CP-EW300N, CP-EW301N, CP-EW302,  
CP-EW302N, CP-EX250N, CP-EX251N, CP-EX252, CP-EX252N, CP-EX300N, CP-EX301N, CP-EX302,  
CP-EX302N, CP-EX303, CP-EX353, CP-EX402, CP-RS55, CP-RS56, CP-RS57, CP-RX60, CP-RX61, CP-S210,  
CP-S220, CP-S225, CP-S235, CP-S318, CP-S335, CP-S420, CP-SX1350, CP-SX5600, CP-WU13K, CP-WX410,  
CP-X1200, CP-X1230, CP-X1250, CP-X200, CP-X201, CP-X2010, CP-X2011, CP-X2020, CP-X250, CP-X251,  
CP-X2510, CP-X2510Z, CP-X2511, CP-X2520, CP-X253, CP-X260, CP-X300, CP-X301, CP-X3010,  
CP-X3010Z, CP-X3011, CP-X3020, CP-X308, CP-X328, CP-X340, CP-X345, CP-X3511, CP-X400, CP-X401,  
CP-X4020, CP-X430, CP-X440, CP-X443, CP-X444, CP-X445, CP-X450, CP-X600,  
CP-X880, CP-X885, CP-X990, CP-X995, CPWX8, CPX7, CPX8,  
CPX9, ED-32X, ED-A101, ED-A111, ED-S3170, ED-S3350, ED-X31, ED-X3270, ED-X3280, ED-X33, ED-X3400,  
ED-X3450, ED-X40Z, ED-X42Z, ED-X50, ED-X52, LP-WU9100B, LP-WU9750B, MC-EW303E, MC-EW403E,  
MC-EX303E, MC-EX353E, MC-EX403E, MP-JX351E, MP-JW351E, MP-JW401E, MP-SW51M, MP-WU9101B, 
SP-1 
 
 Select [Control] → [Display Image] and the image number, when you display My Image (e-SHOT). Select 
[Control] → [Display Image] → [Off], when you exit My Image (e-SHOT). If you choose projector group, My Image 
(e-SHOT) command is sent to the all projectors in the group. 
 

3.18 Change Filter Message 

You can configure the interval of Filter Message (cleaning reminder interval) from the menu. Select [Control] → 
[Filter Message] to display the configuration dialog window.  
 

 
 
Select the desired interval period and press [OK]. If you are selecting a group in the tree view, all of projectors 
setting under the selected group will be changed. Please note that the change may not affect if the projector 
models are mixed in the group. In other words, the projector is not supported the selected interval, it will be 
ignored. 
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3.19 Schedule Events 

In order to schedule events, select [Schedule] → [Edit] from the menu. The Edit Schedule dialogue will appear.  
 

  
Group selected Projector selected 

 
Group Information 
Group Name --- Displays the group name. 
Contains --- Displays the number of projectors and groups in the group. 
Comment --- Displays the comment. 

 
Projector Information 
Projector Name --- Displays the projector name. 
Model --- Displays the model name. 
Comment --- Displays the comment. 

 
Schedule List --- Show the list of scheduled events 
[Add] --- Add a new event 
[Delete] --- Delete a selected event 
[Close] --- Close the dialogue 

 
The Add Schedule dialogue will appear when you are adding a new event. 
 

 
 

Schedule Kind --- Select a following schedule type. 
 Daily / Sunday / Monday / Tuesday / Wednesday / Thursday / Friday / Saturday /  

Specific date 
Date --- Specify the event date for Specific date schedule type 
Time --- Specify the event time 
Control --- Specify the event 
[OK] --- Add the event and close the dialogue 
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3.20 Activate monitoring scheduled events 

Select [Schedule] → [Start]. You can also activate monitoring events by clicking the schedule start icon on the 
toolbar. Please see the chapter 5 for the details. 

 

3.21 Stop monitoring scheduled events 

Select [Schedule] → [Stop]. You can also stop the monitoring events by clicking [schedule stop] icon on the toolbar. 
Please see the chapter 5 for the details. 

 

3.22 Polling Interval Period 

Select [Option] → [Status Check Interval], enter the polling interval time in seconds. 
 
The polling interval time must be within the range from 10 to 3600 seconds. 
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3.23 Mail Setting 

A notification mail will be sent when any error or selected condition occurs. Select [Option] → [Mail Settings] to 
open the mail settings dialogue. 

 

(1)  Mail Settings  

Mail Settings dialog is as follows. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Send Mail --- Enable / Disable send mail function 
SMTP Server --- Enter the SMTP Server 
From Address --- Enter the sender’s mail address 
Send Address --- Enter the receiver’s mail addresses up to 10 addresses 
  [Add]: Add a receiver’s mail address 
  [Delete]: Delete a receiver’s mail address 
  [Edit]: Edit receiver’s mail address 
Subject --- Enter the subject 
Mail Text --- Mail Text Setting screen appears to set the mail message 
Attach File --- Enter the file name of attached file (optional) 
  [Browse]: File dialogue appears 
Mail Send Test --- Send a test mail 

 

(2) Mail Address Settings  

Mail Address Setting dialogue is as follows. 
 

Mail Address --- Enter the mail address to be sent, up to 
256 characters. 

 [TO][CC][BCC]: Select TO / CC / BCC. 
  
Notification --- Chose the Error / Alarm to send the mail. 
 [Select All]: Turn all the check box ON. 
 [Release All]: Turn all the check box OFF. 
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(3) Mail Text Settings 

Mail Text Settings dialogue is as follows. 
 

 
 

Cover Error --- Enter the text message, which is sent when Cover Error occurs 
Fan Error --- Enter the text message, which is sent when Fan Error occurs 
Lamp Error --- Enter the text message, which is sent when Lamp Error occurs 
Temp Error --- Enter the text message, which is sent when Temp Error occurs 
Air Flow Error --- Enter the text message, which is sent when Air Flow Error occurs 
Lamp Time Error --- Enter the text message, which is sent when Lamp Time Error occurs 
Cold Error --- Enter the text message, which is sent when Cold Error occurs 
Filter Error --- Enter the text message, which is sent when Filter Error occurs 
Lens Door Error --- Enter the text message, which is sent when Lens Door Error occurs 
Shutter Error --- Enter the text message, which is sent when Shutter Error occurs 
Lens Shift Error --- Enter the text message, which is sent when Lens Shift Error occurs 
Lamp-1 Warning --- Enter the text message, which is sent when Lamp-1 Warning occurs 
Lamp-2 Warning --- Enter the text message, which is sent when Lamp-2 Warning occurs 
Color Wheel Error --- Enter the text message, which is sent when Color Wheel Error occurs 
Humidity Error --- Enter the text message, which is sent when Humidity Error occurs 
AC Blackout Error --- Enter the text message, which is sent when AC Blackout Error occurs 
Laser Error --- Enter the text message, which is sent when Laser Error occurs 
Light Source Error --- Enter the text message, which is sent when Light Source Error occurs 
Other Error --- Enter the text message, which is sent when Other Error occurs 
Disconnect --- Enter the text message, which is sent when connection is disconnected 
Lamp-1 Time Alarm --- Enter the text message, which is sent when Lamp Alarm Time comes 
Lamp-2 Time Alarm --- Enter the text message, which is sent when Lamp Alarm Time comes 
Filter Time Alarm --- Enter the text message, which is sent when Filter Alarm Time comes 
Light Source Warning --- Enter the text message, which is sent when Light Source Warning occurs 
Fan Warning --- Enter the text message, which is sent when Fan Warning occurs 
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3.24 My Image (e-SHOT) transfer 

You can send a My Image (e-SHOT) file to a projector 
that supports My Image (e-SHOT) feature.  
This function is not available for the following models. 
 
CP-A200, CP-A52, CP-CX251N, CP-D10, CP-D20, 
CP-EW250N, CP-EW300N, CP-EW301N,  
CP-EW302, CP-EW302N, CP-EX250N, CP-EX251N, 
CP-EX252, CP-EX252N, CP-EX300N, CP-EX301N, 
CP-EX302, CP-EX302N, CP-EX303, CP-EX353,  
CP-EX402, CP-RS55, CP-RS56, CP-RS57,  
CP-RX60, CP-RX61, CP-S210, CP-S220, CP-S225, 
CP-S235, CP-S318, CP-S335, CP-S420,  
CP-SX1350, CP-SX5600, CP-WU13K, CP-WX410, CP-X1200, CP-X1230, CP-X1250, CP-X200, CP-X201,  
CP-X2010, CP-X2011, CP-X2020, CP-X250, CP-X251, CP-X2510, CP-X2510Z, CP-X2511, CP-X2520, CP-X253, 
CP-X260, CP-X268A, CP-X300, CP-X301, CP-X3010, CP-X3010Z, CP-X3011, CP-X3020, CP-X308, CP-X328, 
CP-X340, CP-X345, CP-X3511, CP-X400, CP-X401, CP-X4020, CP-X417, CP-X430, CP-X440, CP-X443,  
CP-X444, CP-X445, CP-X450, CP-X467, CP-X600, CP-X608, CP-X807, CP-X809, CP-X880, CP-X885, CP-X990, 
CP-X995, CPWX8, CPX2, CPX4, CPX7, CPX8, CPX9, ED-32X, ED-A101, ED-A111, ED-S3170, ED-S3350,  
ED-X31, ED-X3270, ED-X3280, ED-X33, ED-X3400, ED-X3450, ED-X40Z, ED-X42Z, ED-X50, ED-X52,  
LP-WU9100B, LP-WU9750B, MC-EW303E, MC-EW403E, MC-EX303E, MC-EX353E, MC-EX403E, MP-JX351E,  
MP-JW351E, MP-JW401EMP-SW51M, MP-WU9101B, SP-1 
 
The CPX2, CPX4, CP-X268A, CP-X308, CP-X417, CP-X467, CP-X608, CP-X807 and CP-X809 support My Image 
(e-SHOT) also, but this tool is not supported those models due to transfer mechanism difference. Please refer to 
the Projector Transfer Application which supports this feature for these models. 
 
Select [Option] → [Image Send] to display the window “Send Image file to projector(s)” as shown next.  
 
In order to add projectors on the list, please mark the 
projector group on the tree view. Also you can 
unselect projector individually.  
 
Once you select the image file and store location 
number, the “Send” button becomes available. The 
compatible image file is PJ1 format file that can be 
created by Projector Image Tool (PJImg) and JPEG 
file. And then, click the Send button to transfer image. 
The maximum size of transferred file is depending on 
the model. Please check the following list.  
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PJ1 format file 
CP-S245 / CP-X255 / ED-X8255  

Less than equal 65, 280 bytes 
 

Other My Image (e-SHOT) support models 
Less than equal 130,816bytes 

 
JPEG file 

JPEG file non-support models 
CP-DW10N, CP-A100, CP-AW100N, CP-X205, CP-X206, CP-X256, CP-X265, CP-X305, CP-X306,  
CP-X505, CP-X605, CP-X615, CP-WX625, CP-SX635, CP-X705, CP-X2010N, CP-X2510N, CP-X3010N, 
CP-X10000, CP-WX11000, CP-SX12000, ED-A100, ED-A110, ED-AW100N, ED-AW110N, ED-D10N, 
ED-D11N, CP-WUX645N 

 
Other My Image (e-SHOT) support models 

Less than equal 262,144bytes 
 

 
The status is shown during transfer. The status will change “Completed” if it succeeds.  
 

  
 
[Note] 

Please verify the port setting on the projector and the port / authentication setting on the application. 
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3.25 User-defined Model 

3.25.1 Add an User-defined Model 

You can create your own projector definition and add it as User-defined model. In order to add new User-defined 
model, click [Add Model…] button on the Add Projector window. Once you have added a User-defined model, the 
new model is added in the standard model list. 
 

(1) General Settings 
 

 
 

Model Name --- Enter the name of User-defined model 
Command Type --- Select command type wither Binary or Text (ASCII) 
Power On Command --- Define Power On command. Up to 32 ASCII character length. 

Binary type command 
Ex: BEEF030600BAD2010000600100 
* Only 0-9, a-f and A-F are available to enter. 

Text type command 
Ex: POWER ON[CR] 
* Control characters are defined as below. 

Power Off Command --- Define Power Off command. Up to 32 ASCII character length. 
Binary type command 

Ex: BEEF0306002AD3010000600000 
* Only 0-9, a-f and A-F are available to enter. 

Text type command 
Ex: POWER OFF[CR] 
* Control characters are defined as below. 

 
Control Characters 

Control 
Character 

Notation Control Character Notation Control 
Character 

Notation 

NUL    0x00 [NUL] VT     0x0b [VT] SYN 0x16 [SYN] 

SOH    0x01 [SOH] NP     0x0c [NP] ETB 0x17 [ETB] 

STX    0x02 [STX] CR     0x0d [CR] CAN 0x18 [CAN] 

ETX    0x03 [ETX] SO     0x0e [SO] EM 0x19 [EM] 

EOT    0x04 [EOT] SI     0x0f [SI] SUB 0x1a [SUB] 

ENQ    0x05 [ENQ] DLE    0x10 [DLE] ESC 0x1b [ESC] 

ACK    0x06 [ACK] DC1    0x11 [DC1] FS 0x1c [FS] 

BEL    0x07 [BEL] DC2    0x12 [DC2] GS 0x1d [GS] 

BS     0x08 [BS] DC3    0x13 [DC3] RS 0x1e [RS] 

HT     0x09 [HT] DC4    0x14 [DC4] US 0x1f [US] 

LF 0x0a [LF] NAK    0x15 [NAK] DEL 0x7f [DEL] 
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(2) Communication Settings 
 

 
 

RS-232C --- COM port parameter setting (if RS232C uses) 
bits/s --- Baud rate 
Data bits --- Data bit 
Parity --- Parity bit 
Stop bit --- Stop bit 
Flow Control --- Flow control 

Network --- Select network protocol (TCP or UDP) 
 
(3) Command Definitions 1 
 

 
 

Name --- Enter the name of command, up to 32 ASCII characters. 
Command --- Define the command up to 32 ASCII characters. 

The allowed characters are depending on the command type selection (binary or Text) 
on the General Setting TAB. 
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(4) Command Definitions 2 
 

 
 

Name --- Enter the name of command, up to 32 ASCII characters. 
Command --- Define the command up to 32 ASCII characters. The allowed characters are depending 

on the command type selection (binary or Text) on the General Setting TAB. 
 

3.25.2 Edit User-defined Model 

In order to edit User-defined model, select [Option] → [Edit User-defined Model]. The following window will appear. 
 

 
 

(1) Edit 
Choose a User-defined Model form the list, and then click [Edit…] button. 

 
(2) Delete 

Choose a User-defined model from the list, and then click [Delete…] button. The confirmation message will be 
appeared. The deleted model on the projector tree will be removed when the User-defined Model definition is 
deleted. 
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3.25.3 Control User-defined Model 

(1) Power On 
Select [Control] → [Power ON] to turn on the power. You can also turn on the power by clicking the power on 
icon on the toolbar. If you select a group of projectors, all projectors in the group are powered on. 
 

(2) Power Off 
Select [Control] → [Power OFF] to turn off the power. You can also turn off the power by clicking the power off 
icon on the toolbar. If you select a group of projectors, all projectors in the group are powered off. 
 

(3) Command No.1-10 
Select [Control] → [Execute Command] to execute a command. 
 

(4) Schedule 
Only Power On / Off commands are allowed as the schedule event for User-defined model. 
 

3.26 Open the built-in HTML page of the projector 

You can access the projector built-in HTML page from PJMan directly. Select the projector from the tree view, and 
then go to [Option] → [Open with] from the menu. The default browser on your computer will launch automatically 
and access the selected projector HTML page. This function supports embedded network projector models only. 
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3.27 Setup PJMessage to Projector 

For projectors that support Messenge function, PJMan allows you to setup PJMessenger message from 
PJMessenger file (pjm file), that is exported from another application software - Projector Messenger Tool 
(PJMessenger). 
Select projector(s) from the tree view, then go [Option] → [Send Messenger data]. The following dialog will be 
displayed. It will populate only the projectors that supports PJMessenger function.  
 

 
 
Mark the checkbox in the Projector name field to select the projectors that you want to upload the PJMessage file. 
Send button will be enabled when you choose PJMessenger file and store location number. 
 

 
 
Press [Send] button to start the pload process. The status field will be shown as “Completed” when the process is 
done. 
 

 

 

3.28 About Dialogue 

Select [Help] → [About] to open the about dialogue. 
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4 Mail Feature 

4.1 Mail Format 

The Projector Management Application sends an e-mail by following format. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.2 Others 

The e-mail sending process is triggered by the transition from normal status to error (or event) mode. When an 
error happens at the startup, this Projector Management Software application will not send e-mail. 

 
 

Time : YYYY / MM / DD hh:nn:ss 
Projector Name : xxxxxx 
Connection: xxxxxx 
Message: xxxxxxxxxxxxxxxxxx (Typed in text on Message Setting screen) 
 
(Sample 1) 
Time: 2003 / 11 / 11 23:12:22 
Projector Name: Projector1 
Connection: 192.168.1.10 (00-00-87-16-8E-90) 
Message: Fan Error!!! 
 
(Sample 2) 
Time: 2003/11/12 20:00:17 
Projector Name: Projector2 
Connection: COM1 
Message: Lamp Error!!! 
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5 Status 

The projector status is classified with colored label. 
 

Status Display 

Normal 
 

 
 

(Black text with white background) 

Warning 
 

 
 

(Black text on yellow background) 

Error 
 

 
 

(White text on brown background) 

Disconnect 
 

 
 

(White text on red background) 

All of projectors are normal 
 

 
 

(Black text on white background) 

At least one projector is in the warning state and the 
rest of projectors are either warning or normal state. 

 

 
 

(Black text on yellow background) 

At least one projector is in the error state and the rest 
of projectors are either warning or normal state. 

 

 
 

(White text on brown background) 

At least one projector is in the disconnect state, and 
rest of projectors are error, warning or normal. 

 

 
 

(White text on red background) 

 
Each projector is classified by the colored label on the list of the projector when the user selects a group. 
 

Status Display 

Normal 
 

 
 

(Black text with white 
background) 

Warning 
 

 
 

(Black text on yellow 
background) 

Error 
 

 
 

(White text on brown 
background) 

Disconnect 
 

 
 

(White text on red 
background) 

 
The priority of colored label is; 1st Disconnect, 2nd Error and 3rd Warning. 
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6 Output Log 

In order to enable logging status data, please enable log setting through [File] → [Log]. It does not record log data 
when it is unchecked. 
 

Output folder : 
[32bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files\ 

Projector Tools\Projector Management Application\Log 
[64bit OS] C:\Users\user name\AppData\Local\VirtualStore\Program Files (x86)\ 

Projector Tools\Projector Management Application\Log 
 
Filename : 

TCP / IP network ---  (IP address)_(Port No.).log (ex: 192.168.1.10_23.log) 
Serial (RS232C)  ---  COMM_(Port No.).log   (ex: COMM_1.log) 

Format : 
  Command log 

[Cmd ], [Date], [Action code], [Operation ID], [Operation Name], [Setting Value], [Result], [Return Value] 
    

Status log (only status is changed) 
  [Stat], [Date], [Status Name], [Status] 

 
 

Example 
[Stat], 2008/11/07 20:06:16, Power Status, ON 
[Stat], 2008/11/07 20:06:16, Lamp Time, 0 
[Stat], 2008/11/07 20:06:16, Filter Time, 0 
[Stat], 2008/11/07 21:06:16, Lamp Time, 1 
[Stat], 2008/11/07 21:06:16, Filter Time, 1 
[Cmd ], 2008/11/07 21:10:35, Set, 0x2000, Input Source, 1, OK, 0 
[Cmd ], 2008/11/07 21:15:27, Get, 0x6000, Power, 0, OK, 0 
[Cmd ], 2008/11/07 21:15:27, Set, 0x6000, Power, 0, OK, 0 
[Stat], 2008/11/07 21:15:30, Error Status, Disconnect 
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7 Create Log Report 

In order to create Log Report, choose a projector or group that you want to create Report from the tree view. Ands 
then, select [File] → [Log Report]. The following dialogue appears.  
 

Period --- The reporting period. 
 Start : Start Date 
 End : End Date 
Output folder --- Output folder 
 
The Log Report will create in the output folder when OK button is 
pressed. The folder contains individual Log Report of each 
projector separately. The individual log life is provided as csv 
format with projector name (“projector name.csv”)  
 
 

The format of Log Report is shown below. 

 

 

 

 

 

 

 

 

 

 

 

 
Item Description Note 

Projector Name Projector name  

Model Model name  

Connection Connection type Serial (RS232C): 
COM Port number 

Network: 
 IP Address:Portnumber (MAC address) 

Period Log data period yyyy/mm/dd 

Use Information Usage information  

 Date Date yyyy/mm/dd 

Power On Count Sum of power status change from OFF 
to ON 

 

Power Off Count Sum of power status change from ON 
to OFF 

 

Lamp Time Lamp hours The lamp hours when the report is generated. 

Filter Time Filter hours The filter hours when the report is generated. 

Error Count Sum of Error / Warnings  

Error Information Error Information  

 Date Date of Error yyyy/mm/dd 

Time Time of Error hh:nn:ss 

Error Info Error type  

 

Projector Name: Projector 1 
Model: CP-X265 
Connection: 192.168.1.10:23 (00-00-87-16-2c-ae) 
Period: 2008/04/01 - 2008/04/30 
 
Use Information 
[Date],[Power On Count],[Power Off Count],[Lamp Time],[Filter Time],[Error Count] 
2008/04/01,5,5,145,145,0 
2008/04/02,3,3,148,148,1 
  : 
  : 
2008/04/30,1,1,193,193,0 
 
Error Information 
[Date], [Time], [Error Info] 
2008/04/02,17:43:36,Disconnect 
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8 Create Status Report 

You can create the status report as HTML format. The report shows a current snapshot of projector status in a 
particular group, searched group or groups. In order to show the status report, select the group or projector. And 
then go to [File] → [Output Report] from the menu. The status report will be shown in the web browser.  
 
 

 
 
The status report will be given by group as shown below.  
 
 

 


